Using the CD BOOT disc but got stuck - help!

Here are messages about how to use partimage from a bootable CDRom / floppy disk.

Moderator: feffer

Post Reply
timmoore46
Posts: 5
Joined: Tue Mar 06, 2007 6:42 pm
Location: UK

Using the CD BOOT disc but got stuck - help!

Post by timmoore46 » Tue Mar 06, 2007 6:52 pm

I've just installed Suse 10.2 64 bit version and it's great.

But I want to Image the OS partition.sda2 (using sata 2 drive)

I boot the Cd... fine !

It comes back with root ! startx gives me a GUI

A right click fires up partimage ! Great !

Now when I give the destination for the image file, I get that wrong and I'm STUCK !

HELP!!!!!

/sda3/home/tim/images/image001

does not do it!

Do I have to mount the disc or what are the permissions wrong.

I have no idea ! My expertise is close to rank newbie !

Any thought very very welcome! !

:)

Tim

timmoore46
Posts: 5
Joined: Tue Mar 06, 2007 6:42 pm
Location: UK

Post by timmoore46 » Wed Mar 07, 2007 9:21 pm

Has anyone successfully booted the Cd version of partimage ?

If so how?

:)

Tim

Graham
Posts: 3
Joined: Fri May 25, 2007 12:05 pm

Post by Graham » Fri May 25, 2007 12:14 pm

Hi Tim

A late reply (and you've probably already got an answer now) but here's my experience :). After starting PartImage, I had to mount a drive (a utility is available from the menu to do this). In my case, it was my shared data drive (hda6). It then appeared as:-

/root/hda6/

Then within PartImage, add this line (or folders within) to the destination.

:)

Edit: I should note that this was done via the Parted Magic LiveCD so "may" be different from the PartImage LiveCD.

Prognatus
Posts: 1
Joined: Mon Jun 25, 2007 8:16 pm
Location: Vestfold, Norway

Post by Prognatus » Tue Jun 26, 2007 9:22 am

Graham, I have the same problem as Tim. But I don't see any mount command (I use the SystemResqueCD with PartImage). Where is the menu with this command?

The disk I'm going to set as target/destination is hdb1 and I can see it in the list of selectable source drives, but can't use it as destination. I've tried many different paths, among them...

/hdb1/backup
/hdb/hdb1/backup
/mnt/hdb1/backup
/dev/hdb/backup
/dev/hdb/hdb1/backup
/dev/liveCD/mnt/hdb1/backup

and so on... The combinations are endless when the user is clueless! (Hmmm... maybe I should patent that line) Ha-ha. :)

Some verbose help would be very much appreciated! Anyone?

EDIT: I think I found an answer in the thread cannot create temp file in a reply from obnascar (6th post from the top).

Post Reply