Error trying to write to usb drive

Here are messages about how to use partimage from a bootable CDRom / floppy disk.

Moderator: feffer

Post Reply
Posts: 1
Joined: Fri Oct 05, 2007 10:31 am

Error trying to write to usb drive

Post by jml » Fri Oct 05, 2007 10:34 am

Hello all,
Trying to use partimage from knoppix 5.1 (after failing with 5.O.1) to back up winxp 1Ogb fat 32 partition to fat 32 external 235gb usb drive with 160gb free

and I keep receiving the "cannot create temp file check access rights and disk space" error message.
Partition to back up : hda1 unmounted
Storage: sda2 mounted, set to read/write through "change read/write mode" and by unchecking read only in properties/peripheral.
I set a password for user knoppix through "sudo su / passwd knoppix" and gave the path as /dev/sda2/img.gz; I've also tried mnt/dev/sda2/img.gz and, after

creating directory through Konqueror mnt/dev/sda2/backup/img.gz
Nothing works or rather the process has worked when I just gave the file name but there is not enough space on the hda1 partition.
What am I forgetting or doing wrong?

Post Reply