Error

Everything about the installation and compilation

Moderator: feffer

Post Reply
Kleo

Error

Post by Kleo » Tue Jul 27, 2004 11:58 am

Hi I can't install partimage on my red hat 9 box I get:


checking if gcj supports -fno-rtti -fno-exceptions... (cached) yes
checking for gcj option to produce PIC... -fPIC
checking if gcj PIC flag -fPIC works... no
checking if gcj supports -c -o file.o... no
checking whether the gcj linker (/usr/bin/ld) supports shared libraries... no
checking how to hardcode library paths into programs... immediate
checking whether stripping libraries is possible... yes
checking dynamic linker characteristics... GNU/Linux ld.so
checking for library containing strerror... none required
checking for gcc... (cached) gcc
checking whether we are using the GNU C compiler... (cached) yes
checking whether gcc accepts -g... (cached) yes
checking for gcc option to accept ANSI C... (cached) none needed
checking dependency style of gcc... (cached) gcc3
checking for gcc... (cached) gcc
checking whether we are using the GNU C compiler... (cached) yes
checking whether gcc accepts -g... (cached) yes
checking for gcc option to accept ANSI C... (cached) none needed
checking dependency style of gcc... (cached) gcc3
checking for ANSI C header files... (cached) yes
checking for gawk... (cached) gawk
checking whether we are using the GNU C++ compiler... (cached) no
checking whether g++ accepts -g... (cached) no
checking dependency style of g++... (cached) none
checking how to run the C preprocessor... gcc -E
checking for a BSD-compatible install... /usr/bin/install -c -p
checking whether ln -s works... yes
checking for ranlib... (cached) ranlib
checking for special C compiler options needed for large files... no
checking for _FILE_OFFSET_BITS value needed for large files... 64
checking for _LARGE_FILES value needed for large files... no
checking for pthread_create in -lpthread... yes
checking for BZ2_bzopen in -lbz2... no
configure: error: *** bzip2 library (libbz2) not found or too old: version 1.0.0 or more recent is need


What is libbz2?

Post Reply