Page 1 of 1

zsh: killed partimage

Posted: Fri Apr 14, 2006 4:46 pm
by hipsterdoofus
Hello all, I have partimaged installed, have done this in the past with success. I am able to connect to the server and upload an image without problems, however, when trying to download, I get zsh: killed partimage. Very weird, I'd think if it were a permissions thing, then I wouldn't be able to upload. Any help would be appreciated.

Posted: Tue Jun 13, 2006 3:57 pm
by zirus1701
I am getting this same error message. I will get this error on about 1 in 20 machines, and they are all the same model.

Even if I reboot the system, and try again I still get this error message. There seems to be little reason behind it.

A work around would be great.

Posted: Wed Jun 14, 2006 4:37 am
by zirus1701
I think I have a fix for this.


I have been using the software on Dell systems, and they have a utility partition. When I installed XP, I deleted the utility partition and used the whole drive.

I later found that unless I run qtparted and delete the utility partition on the next system to image, then I will get this error message.


Basically, make sure that the partition you are cloning TO is at least as big as the partition you are cloning FROM.

Zsh Killed?

Posted: Fri Jul 27, 2007 5:23 am
by gatorback
I am experiencing this symptom with the following details:

* IBM Thinkpad, 300MHz Pentium MMX processor, sysrecue 0.2.19
* Zsh: killed at the machine and through SSH
* Transfering 2GB image to 20 GB HDD.
* USB drive mount with:

Code: Select all

mount -t captive-ntfs /dev/sda1 /mnt/usb -o  --load-untested
* Drive information:
Disk /dev/hda: 20.0 GB, 20003880960 bytes
16 heads, 63 sectors/track, 38760 cylinders
Units = cylinders of 1008 * 512 = 516096 bytes

Device Boot Start End Blocks Id System
/dev/hda1 * 1 38760 19535008+ 6 FAT16
I tried using SAMBA, but it would only tranfer at 0.6MB per minute! Way too slow: 2 GB takes ~ 2 days.

I have had good success with other Pentium machines. Not sure why this one is so difficult.