Page 1 of 1

compile 0.6.4-1 enable-all-static

Posted: Tue Aug 22, 2006 12:49 pm
by fd0
i'm try to compile 0.6.4-1 from source with option --enable-all-static when run configure all it's ok but Make exit with an error.
i'm looking to find something but found only 'deprecated' and 'warning' no errors.
instead if I omit enable-all-static in configure make exit without error

can you help me?

[i'm running under debian etc]

Posted: Tue Dec 19, 2006 4:24 am
by ysh
I'm very sorry that this reply is not a solution for your problem.
I've read your message posted on Aug 22nd 2006, and I found my problem is just same as yours.
Have you already solved your problem? If you have, could you let me know your way to solve it, please?
Thank you.