Compiling on Ubuntu 7.10 [SOLVED]

Everything about the installation and compilation

Moderator: feffer

athrock
Posts: 2
Joined: Thu Mar 13, 2008 4:16 pm
Location: Salt Lake City, UT
Contact:

Compiling on Ubuntu 7.10 [SOLVED]

Postby athrock » Thu Mar 13, 2008 4:29 pm

Ubuntu 7.10 doesn't have the most recent version in the repository so I am downloading and installing from source. During the ./configure though I get the following error:

Code: Select all

configure: error: *** bzip2 library (libbz2) not found or too old: version 1.0.0 or more recent is need

I have searched the forums here and found that the bzip2 header files are needed. However, I don't know where to find those or how to get them installed.

Any ideas how to get this to work on Ubuntu 7.10 Server?

Thanks!
athrock
http://admindaily.blogspot.com/
Last edited by athrock on Thu Mar 13, 2008 6:25 pm, edited 1 time in total.

athrock
Posts: 2
Joined: Thu Mar 13, 2008 4:16 pm
Location: Salt Lake City, UT
Contact:

Postby athrock » Thu Mar 13, 2008 6:24 pm

I figured it out:

Code: Select all

apt-get install libbz2-dev


Return to “Install”

Who is online

Users browsing this forum: No registered users and 2 guests