Newt Lib not installed on SUSE

Everything about the installation and compilation

Moderator: feffer

Post Reply
gacassell
Posts: 1
Joined: Wed Nov 11, 2009 9:22 am
Location: UK

Newt Lib not installed on SUSE

Post by gacassell » Wed Nov 11, 2009 9:26 am

Hi all, i have SUSE 10.3 and have installed the libraries advised, unfortunately i cant install NEWT libraries, errors occur in various programs, dialogbox.o, listbox.o, i have tried to download several sources of newt, all to no avail

Would appreciate some help or someone letting me have a compilable version of newt

Thanks chaps and chapesses

feffer
Posts: 126
Joined: Tue Mar 17, 2009 4:30 am

Post by feffer » Wed Nov 18, 2009 5:15 pm

I run debian, so I'm not certain of this, but partimage should be in the SUSE repositories. Have you checked that? Installing from there should be easy as the SUSE package manager should take care of the dependencies.

Partimage is not under active development currently, but it is a very common program, so I would be surprised if it were not in the main SUSE repo. If your package manager can't find it, try posting to a SUSE forum and asking about it.

I am a little surprised that partimage required several dependancies on your system. Every time I've installed it (from debian repos), it didn't require any additional libs. It feels like whatever you downloaded doesn't "fit" your system quite right -- getting the partimage package from the SUSE repos would resolve this. I think the NEWT library thing is a dead end not worth pursuing.

Good luck,
feffer

Post Reply