xp wont boot after restored by partimage

Other questions, messages

Moderator: feffer

manish
Posts: 1
Joined: Mon Mar 28, 2011 7:38 am

xp wont boot after restored by partimage

Postby manish » Mon Mar 28, 2011 7:44 am

i have two hardisks sda (contains orginal bootable xp) and sdb (contains restored xp that does not boot)

Code: Select all

fdisk -l /dev/sda

255 heads, 63 sectors/track, 9729 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x007f007f

   Device Boot      Start         End      Blocks   Id  System
/dev/sda1   *           1        8387    67368546    7  HPFS/NTFS
/dev/sda2            8387        9729    10781281+   5  Extended
/dev/sda5            8387        9426     8341504   83  Linux
/dev/sda6            9426        9730     2440192   82  Linux swap / Solaris




fdisk  -l /dev/sdb

Disk /dev/sdb: 250.1 GB, 250059350016 bytes
255 heads, 63 sectors/track, 30401 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x00032475

   Device Boot      Start         End      Blocks   Id  System
/dev/sdb1   *           1        9425    75701248    7  HPFS/NTFS
/dev/sdb2            9425       30402   168496128    5  Extended
/dev/sdb5            9425       30402   168495104    7  HPFS/NTFS


i used partimage to do backup and restore my old xp partition sda1 to sdb1 .

now cant boot my new xp. there is just white underscore blinking (at least for 15 min)

how can i boot xp !!!

Hartmut
Posts: 26
Joined: Thu Aug 26, 2010 10:06 am

Re: xp wont boot after restored by partimage

Postby Hartmut » Tue Mar 29, 2011 10:12 am

manish wrote:i have two hardisks sda (contains orginal bootable xp) and sdb (contains restored xp that does not boot)

Code: Select all

fdisk -l /dev/sda

255 heads, 63 sectors/track, 9729 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x007f007f

   Device Boot      Start         End      Blocks   Id  System
/dev/sda1   *           1        8387    67368546    7  HPFS/NTFS
/dev/sda2            8387        9729    10781281+   5  Extended
/dev/sda5            8387        9426     8341504   83  Linux
/dev/sda6            9426        9730     2440192   82  Linux swap / Solaris




fdisk  -l /dev/sdb

Disk /dev/sdb: 250.1 GB, 250059350016 bytes
255 heads, 63 sectors/track, 30401 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x00032475

   Device Boot      Start         End      Blocks   Id  System
/dev/sdb1   *           1        9425    75701248    7  HPFS/NTFS
/dev/sdb2            9425       30402   168496128    5  Extended
/dev/sdb5            9425       30402   168495104    7  HPFS/NTFS


i used partimage to do backup and restore my old xp partition sda1 to sdb1 .

now cant boot my new xp. there is just white underscore blinking (at least for 15 min)

how can i boot xp !!!

Restore bootsector?

Terrag
Posts: 1
Joined: Sat Jun 25, 2011 8:01 am
Contact:

Re: xp wont boot after restored by partimage

Postby Terrag » Sat Jun 25, 2011 8:05 am

manish wrote:i have two hardisks sda (contains orginal bootable xp) and sdb (contains restored xp that does not boot)

Code: Select all

fdisk -l /dev/sda

255 heads, 63 sectors/track, 9729 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x007f007f

   Device Boot      Start         End      Blocks   Id  System
/dev/sda1   *           1        8387    67368546    7  HPFS/NTFS
/dev/sda2            8387        9729    10781281+   5  Extended
/dev/sda5            8387        9426     8341504   83  Linux
/dev/sda6            9426        9730     2440192   82  Linux swap / Solaris




fdisk  -l /dev/sdb

Disk /dev/sdb: 250.1 GB, 250059350016 bytes
255 heads, 63 sectors/track, 30401 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x00032475

   Device Boot      Start         End      Blocks   Id  System
/dev/sdb1   *           1        9425    75701248    7  HPFS/NTFS
/dev/sdb2            9425       30402   168496128    5  Extended
/dev/sdb5            9425       30402   168495104    7  HPFS/NTFS


i used partimage to do backup and restore my old xp partition sda1 to sdb1 .

now cant boot my new xp. there is just white underscore blinking (at least for 15 min)

how can i boot xp !!!


Are you sure that you did everything right? I mean when making your restored xp?

carol_walker
Posts: 3
Joined: Thu Sep 15, 2011 7:00 am
Contact:

Re: xp wont boot after restored by partimage

Postby carol_walker » Thu Sep 15, 2011 7:07 am

manish wrote:i have two hardisks sda (contains orginal bootable xp) and sdb (contains restored xp that does not boot)

Code: Select all

fdisk -l /dev/sda

255 heads, 63 sectors/track, 9729 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x007f007f

   Device Boot      Start         End      Blocks   Id  System
/dev/sda1   *           1        8387    67368546    7  HPFS/NTFS
/dev/sda2            8387        9729    10781281+   5  Extended
/dev/sda5            8387        9426     8341504   83  Linux
/dev/sda6            9426        9730     2440192   82  Linux swap / Solaris




fdisk  -l /dev/sdb

Disk /dev/sdb: 250.1 GB, 250059350016 bytes
255 heads, 63 sectors/track, 30401 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x00032475

   Device Boot      Start         End      Blocks   Id  System
/dev/sdb1   *           1        9425    75701248    7  HPFS/NTFS
/dev/sdb2            9425       30402   168496128    5  Extended
/dev/sdb5            9425       30402   168495104    7  HPFS/NTFS


i used partimage to do backup and restore my old xp partition sda1 to sdb1 .

now cant boot my new xp. there is just white underscore blinking (at least for 15 min)

how can i boot xp !!!



I think you made some mistake. Try again.... And be careful this time.

carol_walker
Posts: 3
Joined: Thu Sep 15, 2011 7:00 am
Contact:

Postby carol_walker » Tue Dec 13, 2011 6:55 am

I would like to sugest you, make a backup using Clonezilla. Then, you must try and run chkdsk to see if there are errors. If yes, keep running it until there are no more. You also want to use the Disk Utility from an Ubuntu LiveCD to check the health of the hard-drive. Oh, and if there are funny noises you should definitely either open up and check and clean or take the computer to a technician who can do it. Then, and only then, if you are sure things are in order should you attempt to restore the backup.

That's my opinion at least.


Return to “Miscellanous”

Who is online

Users browsing this forum: No registered users and 3 guests