Restoring Image Problem

Other questions, messages

Moderator: feffer

Post Reply
johnnywalker
Posts: 1
Joined: Thu Nov 08, 2007 6:40 pm

Restoring Image Problem

Post by johnnywalker » Thu Nov 08, 2007 6:41 pm

I created the image mounting to a network drive. Worked great made two files for a total of 5 gigs.

Tried to copy the image to an identical laptop. It said it completed. I checked through the cd to see if the files were there and they were. I go to restart / reboot the machine and it sits with a _ blinking in the top left and says nothing.

These are Dell D830 laptops, they have AHCI and SATA enabled. Didn't seem to be a problem finding or using the harddrives.

I am imaging windows XP with programs installed etc from one to the other.

I am assuming its a MBR problem. But i did try and fix the mbr from the system rescue CD as well as from Windows recovery and neither worked.

I am using System Rescue Disc 0.4 ..

Any help is appreciated thanks!

tiredof
Posts: 6
Joined: Thu Jan 10, 2008 7:03 pm

Same

Post by tiredof » Thu Jan 10, 2008 7:05 pm

I have the same problem it has something to do with the AHCI drivers.... I am going to try the INTEL utilty that I saw online (if i can find it again)


Does anyone have a solution to this?

Post Reply