Partimage image to NAS

Messages about how to use partimage across a network (with the partimaged server, samba, nfs, ...)

Moderator: feffer

smilliken
Posts: 2
Joined: Tue Aug 04, 2009 1:11 am

Partimage image to NAS

Postby smilliken » Tue Aug 04, 2009 2:53 am

I'm trying to save an image of a partition onto my Synology NAS. The NAS has been enabled for SSH services. SSH has been installed on the linux box. I have tried to tell partimage 0.6.7-1 to connect to the server, giving the IP address and selecting ports 873 or 22 which Synology says are the ports. I usually get the error "no route to host". What am I missing?

Any suggestions would be much appreciated.

feffer
Posts: 126
Joined: Tue Mar 17, 2009 4:30 am

Postby feffer » Wed Aug 05, 2009 6:48 pm

The "no route to host" is an ssh error. Troubleshoot, by trying to make an ssh connection from your linux client to the NAS without involving partimage. You'll probably get a useful error message. Take a look at "man ssh" for help. Once you get ssh working properly, partimage should do it's job. There are some other useful threads here about this.

Regards,
feffer

smilliken
Posts: 2
Joined: Tue Aug 04, 2009 1:11 am

Postby smilliken » Thu Aug 06, 2009 4:24 am

feffer wrote:The "no route to host" is an ssh error. Troubleshoot, by trying to make an ssh connection from your linux client to the NAS without involving partimage. You'll probably get a useful error message. Take a look at "man ssh" for help. Once you get ssh working properly, partimage should do it's job. There are some other useful threads here about this.

Regards,
feffer


Thanks for the help. I gave sshfs ago thru konsole and was able to connect, but it will not accept the password. I had no password, then added one and it gave me three tries, then this error: read: Connection reset by peer.


Return to “Usage across network”

Who is online

Users browsing this forum: No registered users and 1 guest