partimage.pem error

Go there if you encounter an unexpected error when using the softare. For installation problems, use another forum.

Moderator: feffer

rolltiderusty
Posts: 1
Joined: Thu Jul 22, 2010 5:13 am
Location: Madison Alabama

partimage.pem error

Postby rolltiderusty » Thu Jul 22, 2010 6:21 pm

Hi All,

When I try to start partimaged, I get the following error:

"error when verifying /etc/pki/tls/private/partimage.pem, check logfile for help
logfile is /var/log/partimaged.log"

I have checked the logfile and its contents are below:

[Main] partimaged-main.cpp->Initialize#191: partimaged 0.6.8(CVS $Revision: 1.1.1.1 $)
[Main] partimaged-main.cpp->Initialize#192: -----------------------------------------
[Main] partimaged-main.cpp->Initialize#195: ==== Partition Image: compilation options used ====

* Version is 0.6.8 [4.4.1].

* Supported file systems:
- ext2fs,ext3fs,reiserfs-3.5,reiserfs-3.6,reiserfs,fat,fat16,fat32,ntfs,hpfs,xfs,jfs,hfs,ufs
- Ext2fs support: internal code

* Debug options:
- PARTIMAGE_LOG=/var/log/partimage-debug.log
- PARTIMAGED_LOG=/var/log/partimaged.log
- DEVEL DISABLED
- DEFAULT_DEBUG_LEVEL=1

* Other options:
- CURRENT_IMAGE_FORMAT=0.6.1
- USERS MUST LOGIN
- PARTIMAGED_USERS=/etc/partimaged/partimagedusers
- SSL ENABLED
- CHEUID ENABLED


[Main] partimaged-main.cpp->Initialize#196: -----------------------------------------


Please help. I had partimaged working as a network server on redhat, but am having difficulty doing the same on PCLinuxos 2010.

Thank You,

Rusty

Return to “Unexpected errors during usage”

Who is online

Users browsing this forum: Google [Bot] and 4 guests