Backup of an extended partition

Go there if you encounter an unexpected error when using the softare. For installation problems, use another forum.

Moderator: feffer

Post Reply
Ewgenijkkg
Posts: 3
Joined: Wed Nov 10, 2010 10:37 am
Location: Germany

Backup of an extended partition

Post by Ewgenijkkg » Wed Nov 10, 2010 10:46 am

Hello, guys. I have the following problem here. I want to backup an extended partition on my system. I have Ubuntu Maverick installed on it. I started my PC with Knoppix from a CD and started Partimage 0.6.8 installed on it. As I entered all the required parameters and started the backup process, I saw the following message:

Image read error bitmap block 0

The backup stopped. I already used PartImage with a primary partition and it worked fine. I think, I read somewhere that with extended partitions it doesn't work. Is that true? What could I do to backup my partition?

BR
Ewgenij

Ewgenijkkg
Posts: 3
Joined: Wed Nov 10, 2010 10:37 am
Location: Germany

Post by Ewgenijkkg » Fri Nov 12, 2010 8:31 am

Nobody had this problem before? :) Or are extended partitions supported and I am doing something wrong?...

Hartmut
Posts: 26
Joined: Thu Aug 26, 2010 10:06 am

Post by Hartmut » Tue Nov 16, 2010 2:15 pm

Ewgenijkkg wrote:Nobody had this problem before? :) Or are extended partitions supported and I am doing something wrong?...
Yes - they are supported
Yes - you are doing something wrong :wink:
No - I don't know what (log output please) 8)

CU

Ewgenijkkg
Posts: 3
Joined: Wed Nov 10, 2010 10:37 am
Location: Germany

Post by Ewgenijkkg » Wed Nov 17, 2010 12:52 pm

:) Hi, the output is as I said

Image read error bitmap block 0

This is the only error message I get :(((

Apropos, the Acronis software was able to do the image.

Post Reply