Partimage Handle while backuping NTFS partition

Go there if you encounter an unexpected error when using the softare. For installation problems, use another forum.

Moderator: feffer

Post Reply
Posts: 1
Joined: Mon Dec 06, 2010 2:25 pm

Partimage Handle while backuping NTFS partition

Post by Hartorus » Mon Dec 06, 2010 3:00 pm


I am currently trying to backup an NTFS partition using partimage. Every time, I got the same problem. I provide in the first screen all the informations needed and run the process. It says that NTFS support is experimental, I select OK and the let process start. But it stay stuck at 0% with CPU around 96-97% and no use of memory.
It create 2 files on the target :
image.gz (name provided) with a size of 0 octets
pi[random_id]e.tmp with a size of 10485760 octets (always the same size)

Here is all the solutions I already tried :
- Change the target file system (ext3, FAT32, NTFS, NFS, CIFS)
- Deselect "check partition before saving" option
- SystemRescueCD with Partimage 0.6.8 and 0.6.9 ; same issue with Partimage on ultimate boot cd and ubuntu
- Use an IDE target disk instead of SCSI
- Run Partimage with -g10 option provide no log
Always the same result with no output

My master computer is a standard VMWare v.7 with flat SCSI disk.
I can't use anything else than partimage but for the record I can succesfully backup this partition using G4L.

Any help/suggestion will be very appreciated.

Thank you.

Post Reply