error while trying to save partition

Go there if you encounter an unexpected error when using the softare. For installation problems, use another forum.

Moderator: feffer

Post Reply
matteosistisette
Posts: 3
Joined: Sat Dec 18, 2010 7:07 pm

error while trying to save partition

Post by matteosistisette » Sat Dec 18, 2010 7:23 pm

Hi,

I have followed all the instructions in order to create an image of a partition. I'm using a live CD of Ubuntu 10.04 (because the System Rescue CD just won't boot). So I installed partimage with apt-get, then I run it (with sudo)

I select the partition to save, and select the file to save to, then I hit F5 (continue).

Just when it seems it is actually starting to copy the partition, it gives me this very strange error message:

"cannot read bitmap block 0 from image"

and the only available option is "cancel", at which point it quits.

Any idea??

Thanks
m.

Hartmut
Posts: 26
Joined: Thu Aug 26, 2010 10:06 am

Re: error while trying to save partition

Post by Hartmut » Tue Dec 21, 2010 1:46 pm

matteosistisette wrote:Hi,

I have followed all the instructions in order to create an image of a partition. I'm using a live CD of Ubuntu 10.04 (because the System Rescue CD just won't boot). So I installed partimage with apt-get, then I run it (with sudo)

I select the partition to save, and select the file to save to, then I hit F5 (continue).

Just when it seems it is actually starting to copy the partition, it gives me this very strange error message:

"cannot read bitmap block 0 from image"

and the only available option is "cancel", at which point it quits.

Any idea??

Thanks
m.
Which Filesystem?

matteosistisette
Posts: 3
Joined: Sat Dec 18, 2010 7:07 pm

Re: error while trying to save partition

Post by matteosistisette » Tue Dec 21, 2010 2:18 pm

Hartmut wrote: Which Filesystem?
ext4

Hartmut
Posts: 26
Joined: Thu Aug 26, 2010 10:06 am

Re: error while trying to save partition

Post by Hartmut » Tue Dec 21, 2010 3:36 pm

matteosistisette wrote:
Hartmut wrote: Which Filesystem?
ext4
Not Supported as you can find in a lot of discussions in this forum. :cry:

matteosistisette
Posts: 3
Joined: Sat Dec 18, 2010 7:07 pm

Post by matteosistisette » Tue Dec 21, 2010 5:51 pm

D'oh!

Post Reply