PROBLEM: restore operation completed, empty partition after

Go there if you encounter an unexpected error when using the softare. For installation problems, use another forum.

Moderator: feffer

Post Reply
schavery
Posts: 2
Joined: Wed Nov 30, 2011 6:07 am
Location: United States

PROBLEM: restore operation completed, empty partition after

Post by schavery » Wed Nov 30, 2011 6:11 am

I had a set of partimage files, on an otherwise empty drive, that I needed to extract some data from.

I partitioned the drive in twain, and mounted the partition with the files, and ran partimage to restore to the other partition of the drive, which remained unmounted.

The operation took about 4 hours, and then the partition was empty. What could have gone wrong? How do I avoid this?

schavery
Posts: 2
Joined: Wed Nov 30, 2011 6:07 am
Location: United States

Post by schavery » Thu Dec 01, 2011 4:34 am

ARRGG This is extremely frustrating. I attempted to restore the files again today, and it doesnt seem to be working, again.

More details for those who are interested:
The operation is taking place through a virtual machine. The guest OS has access to two hard disks ( I moved the pimg files to another drive ) through raw disk access ( .vmdk files )

The target drive is already formatted.

The operation slows DRASTICALLY near the end of the task. It starts off at about 300 MB/min, and I would say it does around 50 MB/min at the end, probably less. I can't say for sure because the data rate doesn't show instantaneous rate, just your average. The GUI also seems to have trouble updating regularly.

This has happened both times, and the first time I though it happened because the guest OS ran out of HDD space. I doubled the available space and tried again, but I ran out of disk space this time as well.

I looked into what was using so much space, and /var/log/kern.log and /var/log/syslog were both over 4GB each.

Why is this happening? Am I somehow targeting the guest OS's drive? Why is so much space being used?

I also have the ability to monitor the target partition from the host OS. I dont see any files or changes to it at all during the process or afterwards. Should I be able to see the progress there?

Thanks for the help.

Bianca
Posts: 1
Joined: Wed Jan 25, 2012 1:16 pm

Post by Bianca » Wed Jan 25, 2012 1:24 pm

Hi, schavery. I have EXACTLY the same problem and was unable to find a solution until now. I hope someone else would come up with a good answer, so I'll follow this thread regularly.

Post Reply