Restoration of a crypted partition - no inod creatable

Go there if you encounter an unexpected error when using the softare. For installation problems, use another forum.

Moderator: feffer

Post Reply
Posts: 1
Joined: Sun Jan 22, 2012 9:42 pm

Restoration of a crypted partition - no inod creatable

Post by aurel81 » Sun Jan 22, 2012 9:59 pm

i created a backup from a crypted partition. worked fine ... as far as i can see.
but restoration is a bit more difficult :)
i booted from ubuntu desktop live-cd, installed partimage, opened the encrypted partition (mounted from cryptsetup to /dev/mapper/disc)
when i start partimage i get following message ..
/dev/dm-0 inode couldn't be found ...i clicked yes that partimage should create the inode. restarted partimage but i get the same message again.
i looked around in the inet and tried to create the inode via mknod but i mknod gives out that there are already existing nodes :((

i need help ^^yes

edit: i now tried the rescue cd ...
mounted the partition with cryptsetup, partimage recognises the partition.
i put in the file located on the usbstick mounted on
1st time i tried to restore an exeptected error occured, on the 2nd try the partition is to small ... suddenly :( size difference 28672 bytes oO

Post Reply