Page 1 of 1

PartImage crashes/closes during restore dialogue

Posted: Tue Dec 18, 2012 5:24 pm
by torelief
Using PartImage to restore an ntfs windows 8 image............Here is whats happening: open PartImage->select partition to restore->enter Image file to use->Select Restore partition from image file->click next or f5 and PartImage crashes.....dialogue window closes and i must restart PartImage. Cant get past 1st page of restore dialogue.

PartImage is on a FAT32 drive.........4 segments in image (sda5.ooo, sda5.oo2, sda.003....) .....partition to restore is 279.19gb. There was a ( !) beside the file system label NTFS in gparted before saving image, but the image WAS created successfully according to PartImage. I have tried exact and slightly larger target partition sizes.

This is the largest partition ive tried to image with PI, and the ( !) ...........are the only two new variables i have noticed...........everything else seemed standard with the save process and the restore dialogue.

Local save and restore, gateway NE56R31, PartedMagic usb rescue disk, destination disk unmounted properly. thnx much in advance for your time and help

Re: PartImage crashes/closes during restore dialogue

Posted: Thu Dec 20, 2012 10:08 pm
by feffer
This is the largest partition ive tried to image with PI, and the ( !) ...........are the only two new variables i have noticed...........everything else seemed standard with the save process and the restore dialogue.
So you have successfully used partimage before. There is quite a bit of info in the partimage manual (http://www.partimage.org/) -- see the section on "Filesystems". PI may work with some NTFS systems, but perhaps not all as it is "experimental". Win8 uses a special boot partition that was not in Win7. Have you had success with other Win8 systems? The "!" means gparted didn't like something, or didn't understand it.