Connexion refused by server: versions mismatch

Go there if you encounter an unexpected error when using the softare. For installation problems, use another forum.

Moderator: feffer

antares
Posts: 6
Joined: Wed Jan 30, 2008 12:02 pm
Contact:

Connexion refused by server: versions mismatch

Postby antares » Wed Jan 30, 2008 12:28 pm

Morning

I ve installed the Partimaged 0.6.4 from sourceforge.net on my server (Dell Optiplex 620 with Debian Lenny). I think that the installation is OK.

I want to save windows partition from pC Dell Optiplex 740 with boot CD system rescue 0.4.3

I have this error message on client :

Connexion refused by server: versions mismatch

on server i 've this message

[Main] partimaged-main.cpp->main#386: *** excep catched
[Main] partimaged-main.cpp->main#403: refused: banner or version
[Main] partimaged-main.cpp->main#382: infernal loop

I have the same when i use debian package
Can you help me ?

aluzists
Posts: 2
Joined: Sun Jan 13, 2008 1:36 pm

Postby aluzists » Thu Feb 21, 2008 8:44 pm

I had this problem too but i fixed restarting the server. The partimage came back normally.


Return to “Unexpected errors during usage”

Who is online

Users browsing this forum: No registered users and 1 guest