Cannot create temp file No space left on device

Go there if you encounter an unexpected error when using the softare. For installation problems, use another forum.

Moderator: feffer

Post Reply
Tony Sivori
Posts: 1
Joined: Sun May 25, 2008 4:24 am

Cannot create temp file No space left on device

Post by Tony Sivori » Sun May 25, 2008 4:47 am

Using Partimage from the latest System Rescue CD, and g4l (ghost for Linux) I get the same result. The image process starts, then a few seconds later:

“Cannot create temp file”
“[/mnt/hdc6]”
“No space left on device”

There is in fact plenty of space on the device. I've googled for a solution, and tried no compression. I've tried entering the destination as /media/hdc6/filename.partimg.

I have three hard drives in my computer. All are IDE drives, and the third is attached to a Promise PCI controller card.

The partition to be imaged is on drive 2, and is a ext3 FS drive. The destination drive is the third drive, and the FS is ReiserFS3.6.

I've put hours into trying to make this work, but it is the same result every time.

Post Reply