Restore WinXP is not bootable

Go there if you encounter an unexpected error when using the softare. For installation problems, use another forum.

Moderator: feffer

Post Reply
madvulcan
Posts: 1
Joined: Wed Jul 23, 2008 4:59 pm

Restore WinXP is not bootable

Post by madvulcan » Wed Jul 23, 2008 5:05 pm

Hello,
I've been experimenting with partimage to make image of my WinXP installation. I then restore that image to a new disk. However, I cannot boot the restored partition. I tried using Grub as boot loader (a linux install on the second partition detect the WinXP on the first partition), but it get stuck after the "chainloader +1". I tried to fix the WinXP installation using Recovery Console on the WinXP CD with Fixboot, but that doesn't help either.
Any suggestion is surely appreciated.

Here is specifically what I did:
1. Create new NTFS partition with gparted on /dev/sda1
2. Restore WinXP from image to /dev/sda1
3. Install Linux (Fedora) on /dev/sda2, the installation detects there's another installation, and created the apropriate grub.conf
4. Try to boot from Grub, fail.
Then I tried:
1. Recovery Console, Fixboot from winXP CD, still fail
2. Rewrite the MBR with WinXP CD: fixmbr, still fail

Thanks for any respond.

Post Reply