"Error ** cannot stop modules as autoconfig is still up

Go there if you encounter an unexpected error when using the softare. For installation problems, use another forum.

Moderator: feffer

Post Reply
epilip
Posts: 1
Joined: Sat Dec 26, 2009 10:43 am

"Error ** cannot stop modules as autoconfig is still up

Post by epilip » Sat Dec 26, 2009 3:14 pm

I have used "partimage" from SystemRescueCd 1.3.3. Download, md5sum, cd burning of SystemRescueCd were OK.
I launched SystemRescue, wizard. Everything has started fine. I first made a trial of PartImage : i just typed a basename filename, not full path name : not "/mnt/sr0/mysave" but just "mysave".
I was wondering where this file could be. But partimage started fine, then slowed down and down and down and later it crashed.

I wanted to retry of PartImage with a correct and fully qualified name but the SystemRescueCd do not boot anymore.
After Entering Level 3, it displays the above message
"Error ** cannot stop modules as autoconfig is still up"
then unmount all and shutdown the PC.

Thanks for your attention and your reply.

feffer
Posts: 126
Joined: Tue Mar 17, 2009 4:30 am

Post by feffer » Tue Dec 29, 2009 8:08 pm

I have used "partimage" from SystemRescueCd 1.3.3. Download, md5sum, cd burning of SystemRescueCd were OK. I launched SystemRescue, wizard. Everything has started fine. I first made a trial of PartImage : i just typed a basename filename, not full path name : not "/mnt/sr0/mysave" but just "mysave". I was wondering where this file could be.
I have used partimage directly, but not with SystemRescueCD, so there may be some differences. Did you try a search for "mysave"? You're right in realizing that you need the full path to the image.
I wanted to retry of PartImage with a correct and fully qualified name but the SystemRescueCd do not boot anymore.
After Entering Level 3, it displays the above message
"Error ** cannot stop modules as autoconfig is still up"
then unmount all and shutdown the PC.
I think this part is really a SystemRescueCD issue, and not a partimage one. If you haven't already resolved this, try rebooting your PC normally, then try the rescue CD again. If that doesn't work, maybe try the SystemRescueCD documentation or forum.

Post Reply